Jump to content

David Hall

Hornbill Developer
  • Content Count

    513
  • Joined

  • Last visited

  • Days Won

    17

Everything posted by David Hall

  1. @dwalby, @Victor This is a different problem to the one mentioned in the last comment, the problem is currently still in our queue to be addressed, will update back here as soon as it has been addressed. Regards, Dave
  2. Hi @RobW Thanks for the post. You have configured it as I would expect so nothing obviously wrong there. Just to try to dig a little deeper, in these examples, was the SL changed at any point on the request? Additionally did the request spend time on hold for a significant period? Kind Regards, Dave.
  3. Hi @TSheward_SGW Apologies for the inconvenience, the issue should now be resolved. If you would like to try updating apps as you require and just let us know if you still encounter any issues. Kind Regards, Dave.
  4. Hi @TSheward_SGW Thanks for the post. I've just tried this myself and seem to be getting a similar issue. This is currently being investigated and we will give you an update as soon as we have one. Kind Regards, Dave.
  5. Hi @RobW Thanks for the post. From the screenshot I'm wondering if you are looking at a "Corporate" service level but opened from within a service? If you have opened up the form from within the service view then you can only edit "Service Specific" SLAs, if you wanted to update the "Corporate" (shared) SLA then you would need to do it from the main service portfolio view and click on the "Service Level Agreements" tab. Hope that solves your problem... if not then let me know. Kind Regards, Dave
  6. Hi @Paul Alexander I've just tried this myself and I'm seeing the same issue, I'll raise a problem record for it and we'll investigate further. Kind Regards, Dave.
  7. Hi @Paul Trenter Thanks for the post. This issue is discussed here.. We have raised a problem for this to be addressed. Kind Regards, Dave.
  8. Hi @dwalby Thanks for the post. I've just had a look into this and it appears that this is actually a missing element of functionality, notifications are sent correctly when updating via email or when manual updates are made, however it doesn't appear that this has ever been triggered by a request coming off-hold automatically. I'll raise this internally so that this can be addressed. Kind Regards, Dave
  9. Hi @Martyn Houghton Thanks for the report. I have replicated locally and will get a problem raised to deal with it. Regards, Dave
  10. Hi @SJEaton My initial thought would be to check the service manager setting as shown in this screenshot as this could be the reason if the external recipient is not known on your Hornbill instance. Regards, Dave
  11. Hi @Claire Holtham Sorry no I hadn't seen your previous post. @Victor has beat me to the answer on this occasion Regards, Dave
  12. Hi @Martyn Houghton Sorry missed this when it was posted. I've just tried it out and I can replicate the same thing based on that BPM scenario. I'll get a problem raised for it so that it can be addressed. Regards, Dave.
  13. Hi @m.vandun Just from looking at the screenshot, it looks like the request is being found (hence the link button) but the data required to show the request and to enable the link action to work is missing from the search index. I would suggest a re-index of the hornbillitsm index as detailed here https://wiki.hornbill.com/index.php/Index_Storage might be required as a first step to see if that corrects the issue. I've tried it out on my instance and I couldn't replicate this so far. Regards, Dave.
  14. Hi @chrisnutt Can't say for sure, but my initial thought would be that its an issue with the search index itself... have you re-indexed it recently? If not then it might be worth trying that for the hornbillitsm indexes as detailed here https://wiki.hornbill.com/index.php/Index_Storage Further changes have been made around global searching in the most recent update of service manager, so it may be worth updating the latest build and then perform a re-index. Regards, Dave.
  15. @Kyle Mann Glad its sorted Regards, Dave.
  16. Hi @Jeremy You will need the "Service Desk Admin" role to be able to see the configuration options for Service Manager. Regards, Dave.
  17. Hi @davidrb84 Yes itsmRequestsAutoId is the value you will need to alter. From that location in the admin tool you can reset it or set it to your preferred number. Regards, Dave.
  18. Hi @Rohit Govind @Martyn Houghton has expertly covered the current situation and I hope that has helped. I just wanted to follow up that as suggested, we are currently working on a change to provide a change of Service Level when rule criteria changes so keep an eye out for this in future updates. Kind Regards, Dave.
  19. Hi @Keith I've had a look and created a different query which should be more efficient and provide the data its seems you were looking for. SELECT req.h_summary, req.h_requesttype, task.h_title, task.h_outcome FROM h_itsm_requests req JOIN (SELECT SUBSTR(t.h_obj_ref_urn FROM 53) AS h_request_id, t.h_title, t.h_outcome FROM h_sys_tasks t WHERE t.h_obj_ref_urn LIKE 'urn:sys:entity:com.hornbill.servicemanager:Requests:%' AND t.h_title LIKE 'Investigate%' AND t.h_outcome='Completed') task ON req.h_pk_reference = task.h_request_id LIMIT 10000 Perhaps you can adjust the title and
  20. Hi @lokent In the admin portal, if you go to Hornbill Service Manager -> Application Settings and then filter on "answer" you should see the following three settings which when turned on will hide the unanswered questions: app.request.questions.hideUnansweredQuestions guest.servicemanager.customer.request.questions.hideUnansweredQuestions guest.servicemanager.portal.request.questions.hideUnansweredQuestions Hope that helps, Kind Regards, Dave
  21. Hi @Dan Munns After investigation it appears that the setting is not being enforced in the form view. We'll get a defect raised for it and look to get this setting to be respected in a future update. Kind Regards, Dave
  22. Hi @Dan Munns Apologies, while I couldn't replicate, my colleague has said that he has now been able to replicate the issue so he will investigate further. Regards, Dave.
  23. Hi @Dan Munns Just checked and that is the correct setting, so when switched to off it should hide the templates. It could just be a caching issue so possibly just try logging out and back in to pick up the updated setting. Kind Regards, Dave.
  24. Hi @Rohit Govind An update of Service Manager has just been made available and this contains the fix for this issue should you want to update and check it out, to confirm it has worked you will need to switch the enableSLM setting back to "On" Kind Regards, Dave
  25. Hi @J_Tamburrini An update of Service Manager has just been made available and this contains the fix for this issue should you want to update and check it out. Kind Regards, Dave
×
×
  • Create New...