Jump to content

Resolve by Previous month in Views in Service Manager looking at Dec 2020 not Dec 2021


Adam Toms
 Share

Recommended Posts

Hello all,

I'm not sure whether this is a fault but we are starting to look at reporting and we do use the resolve by previous month in views in Service Manager.

I can't see anything wrong with our configuration but it brings back Dec 2020 data. I'm trying to establish if we're the only ones with this issue, or whether other customers are also experiencing this issue? If it's the latter I will raise a support ticket.

To help with this please see the attached screenshots.

Thanks in advance.

Kind Regards

Adam

Previous month Screen Shot 2.PNG

Previous month Screen Shot 1.PNG

Link to comment
Share on other sites

23 minutes ago, Steve Giller said:

We are aware of this issue and are looking into it.

In the meantime, as a workaround, please specify the date range, e.g:
image.png

Thanks Steve. I have a lot of charts using the 'previous month' condition in my dashboard which are used for my reporting and so I'd prefer to wait for a fix rather than modify them all and then have to change them back again.

Link to comment
Share on other sites

Thanks @Steve Giller for coming back to us so quickly. As per Gareth's post above we have a lot of these views configured in the same way. So would also prefer to wait. We also use the resolve by  previous month field in our SQL widgets and dashboards in the advanced analytics section. Because of how they are configured it's difficult to work out in the same way whether the advanced analytics area is also impacted by this. Are you able to advise if that's the case at all?

If you need me to raise a support call, please let me know.

Many Thanks

Adam

Link to comment
Share on other sites

Hi @Adam Toms (and @Gareth Noon)

I appreciate the workaround isn't practical for updating all views, but if you need a view of last month while this is being investigated this would be the way to achieve it.

Just to be clear, this issue as reported is regarding Service Manager Views - we don't currently have any issues raised with Reports or Advanced Analytics returning incorrect values when set up to return the Previous Month.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...