Jump to content

Asset Management


yelyah.nodrog
 Share

Recommended Posts

Good afternoon,

We have been trying to update information on a Asset. 
when we click on the asses and then select Edit - select the dropdown for Physical Location infromation and edit it. Then click save. It does nothing. The button doesn't even register that i have clicked it. 
We have tried doing it on different Pc's, Different users access on hornbill & The admin account on hornbill aswell. Also we have used Chrome, Firefox, Internet explorer and Edge. The issue is happening on all of them.

It appears that it is a issue with windows 10 from what i can see. as it works on other pc's if they are not windows 10?

Any ideas?

Hayley.

Capture990.PNG

Edited by yelyah.nodrog
Link to comment
Share on other sites

Morning @ArmandoDM,

No none of them were set to Company, only site, I have gone through and done this now and it appears to have worked. 

Thankyou @James Ainsworth for the link it was quite insightful, At least i know now why its happening and that a fix is being created.

Many thanks to both of you

Hayley

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...