Jump to content

Home page for users not matching what i have setup?


lee mcdermott
 Share

Recommended Posts

Hi 

 

I am busy setting this up and testing with a view to switching over sometime soon.

I have logged into company home and setup the page as I want it to be for the customer when they access the page. See below. with various widgets.1733742288_Companyhomeforme.thumb.JPG.97f9a7074687f690e95fa48218442356.JPG

 

However when logging in as a user it is different as below. Missing all the widgets I have setup?

And I notice the my services is also different?

570010455_CompanyHomeforuser.thumb.JPG.96976e7c8214d43285eb2f0c27bc7a09.JPG

 

and Ideas what i need to do?

 

thanks lee

Link to comment
Share on other sites

Hi @lee mcdermott,

Two possible solutions here.

One is that you forgot to press the "Publish" button. Remember, you can design the page for as long as you want but until you publish people will not see the latest results.
Second thing could be that you've designed the page for "users" visibility, but you have also "Basic User" - You can make three different versions for the page. One for users, one for basic users and one for all. You can read more about visibilities in our wiki https://wiki.hornbill.com/index.php/Employee_Portal_Page_Configuration

Regards,

Daniel.

Link to comment
Share on other sites

@lee mcdermott if you wanted to have a single view for all user (of types basic and user) then create a single view 

All Users - Has priority over Users and Basic Users version

image.png

I suspect most people with go with this.

If however you wanted a different view for users who have access to workspaces, tasks, approvals etc - then you could create them a view of type User which could include widgets which show tasks / approvals / workspaces etc, and then a second view for basic users who don't have access to tasks / approvals / workspaces etc, so their version Basic would not have those types of widgets.

If you want to keep it simple, you just create an All Users view and everyone sees this, irrespective of their type, but you won't be able to add task /  approval / workspace widgets to this view.  

This link and video might help - https://wiki.hornbill.com/index.php/Migrating_to_the_Employee_Portal 

Steve

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...