Jump to content

'Manage Executed Processes' issue


Neil Smith
 Share

Recommended Posts

Hi,

We've recently turned on the 'experimental.feature.bpm.allowinstanceediting' setting, which has proved useful for troubleshooting process failures.

However, we've tried to use this feature over the last few days and it no longer appears to be able to load the BPM.

image.thumb.png.bf64039f4c2295c96656e28866101ff3.png

The above screen sits and tries to load - this happens for all BPM id's.

I've even tried turning off the 'experimental.feature.bpm.allowinstanceediting' setting, and then turning it on again, and still no luck.

Is there a known issue with this?  Is there anything you can advise, as this is a very useful tool, and I have an outstanding issue to investigate.

Many thanks,

Neil

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...