Jump to content

Search the Community

Showing results for tags 'allowinstanceediting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hornbill Platform and Applications
    • OpenForWork
    • Announcements
    • Blog Article Discussions
    • General Non-Product Discussions
    • Application Beta Program
    • Collaboration
    • Employee Portal
    • Service Manager
    • IT Operations Management
    • Project Manager
    • Supplier Manager
    • Customer Manager
    • Document Manager
    • Timesheet Manager
    • Live Chat
    • Board Manager
    • Mobile Apps
    • System Administration
    • Integration Connectors, API & Webhooks
    • Performance Analytics
    • Hornbill Switch On & Implementation Questions
  • About the Forum
    • Announcements
    • Suggestions and Feedback
    • Problems and Questions
  • Gamers Club's Games
  • Gamers Club's LFT

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Organisation


Location


Interests


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 1 result

  1. Hi, We've recently turned on the 'experimental.feature.bpm.allowinstanceediting' setting, which has proved useful for troubleshooting process failures. However, we've tried to use this feature over the last few days and it no longer appears to be able to load the BPM. The above screen sits and tries to load - this happens for all BPM id's. I've even tried turning off the 'experimental.feature.bpm.allowinstanceediting' setting, and then turning it on again, and still no luck. Is there a known issue with this? Is there anything you can advise, as this is a very useful tool, and I have an outstanding issue to investigate. Many thanks, Neil
×
×
  • Create New...