Jump to content

Progressive capture and business processes


Gareth Watkins
 Share

Recommended Posts

We're currently running version 1394, awaiting update to 1401, and have noticed an issue when trying to amend progressive capture and business processes.

- The hornbill training videos advise that hovering above a node will display arrows that allow the user to create another box or arrow in the process, however these arrows are not displaying to allow me to do that.

I have checked the roles assigned to me, as mentioned in the training video, and can confirm I am a business process manager, progressive capture manager and have the admin role but it still doesn't work.

Am I doing something obviously wrong, could it be down to the version we are running (for which the fix is in the update to 1401), or is it a new error?

Please help as I'm hoping to put in some changes to our current processes and cannot until this is solved.

 

 

 

 

Prog capt.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...