Jump to content

App doesn not work well


andrea_bariggi
 Share

Recommended Posts

Good afternoon,

The hornbill app does not work well with android phones. It doesn't non sound, not vibrate and sometimes it does not even work.

My mobile phone is registered ( see attached file) and the app have been set to able these functionallity .

Many thanks, regards
Andrea

 

mobile phone.PNG

Link to comment
Share on other sites

I can also see that there is nothing (no URN ID) under the Device column for your android phone.  It might be worth trying to remove and then register your device again to make sure that this gets populated,  I have also made the development team aware so that they can have a look to see if there is an issue with registering a device.

Regards,

James

Link to comment
Share on other sites

Hi James,

thanks in advance for your help.

I would like to receive the notification with sound and vibration whenever receive the ticket on my queue team.

if one ticket assigned to my team, i would like receive the complete notification on my mobile phone. At this time i receive and not always only the chek on bell without sound or vibration .

Now I'll try to register again my mobile phone.

Regards

Andrea

Link to comment
Share on other sites

Hi Andrel,

thanks for your information. I installed app version 1.7.1 and registered to the system. The problem is partially resolved, infact the device is complete know now ( see the file attached ), but the notification dont' ring or vibrate yet . I miss something ?

Thanks

Regards Andrea

 

 

mobile phone.PNG

Link to comment
Share on other sites

Hi Andrel,

maybe we are. My colleague with android mobile phone has received the notification from hornbill app.

Unfortunatelly i don't receive the notificationbut i have a question for you. If my user is not Type " user " but " basic " is a problem ? This is the difference beetween the users, my colleague in green underline receive the notification and my user in red underline don't receive .

Usually I use the admin user for work . This because we have a problem with the number of license.

kindly let me know.

Thanks
Andrea

 

 

 

Link to comment
Share on other sites

  • 11 months later...

We are having similar issues, I cannot get my Android device to notify me of any notifications. What am I missing?

I have the same settings turned on, I am a User and the GCM setting is on but we are getting no notifications when I am assigned tasks or there are scheduled tasks etc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...