Jump to content

"Superfluous Entity Record Update detected for Requests"


Recommended Posts


Myself and other members of the team this morning are experiencing issues when placing calls on hold and resolving calls. In the hold/resolve window the pane just freezes, however if you open in another tab the update has applied. It was working fine yesterday but today we are all experiencing the issue. 

No error appears initially, if I press several times though , I get the attached, 

Any help would be appreciated. 



Hornbill error 081116.PNG

Link to comment
Share on other sites

Hi @AndyColeman,

Thank you for your post and apologies for the inconvenience that this is incurring.

I had a look at the performance of your instance and did in fact notice that "Put On-Hold" action failed several times due to pressing the corresponding button a several times.

I also noticed that the Service Manager app on your instance is still on version 2.27, which is a couple of months old. Since this version, we have introduced a number of new features as well as bug fixes and performance improvements. It would be great if you could kindly update to the most recent version of the Service Manager app - currently, 2.36.3. We can then review this once again, if the problem still persists following the update. It would be great if you could keep your app updated and monitor this through the Admin Tool, to benefit from the latest changes in the Service Manager app.



Link to comment
Share on other sites

Thanks Ehsan.

The 'Put on hold' does not work at all and neither does resolve ticket. No error occurs if you press once, but you have to totally refresh your page in order for it to work. 

I will run the update shortly and let you know how I get on. 


Link to comment
Share on other sites

  • 7 years later...

Hi All,

Sorry to bump into an old thread. But while trying to figure out the cause for our issue, it lead me to this thread and currently we are also getting this same error being reported by our customers. This is random occurrence not every ticket has this error but for the ones which comes with this error we are unsure of the cause. Does anyone have an idea on this, what triggers this error and what fix can be done.

Please note just a normal restart of the failed workflow will fix this error at the moment and then the error disappears. But since this started happening for a quite a few customers we would like to know if there is any permanent fix for this and what is causing this error.

I and my colleague who have admin rights tried replicating the issue from our end but we were unsuccessful. So, any help would be much appreciated.




Link to comment
Share on other sites

Hi @Sahana. Shenoy,

If you haven't seen this other thread linked below I would have a look here. We have experienced a similar issue ourselves and have raised a support ticket, although we are still waiting for a resolution we believe the issue is being actively worked on. Restarting the workflow appears to be the workaround for the moment.




Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...