Jump to content

'Wait for Linked Requests Completion' node has stopped working on some requests


Recommended Posts


We've been happily using this node in our New Joiner process for the past few weeks and its been working great, then this morning I have had 2 requests where this hasn't worked, i.e. the parent request resolves without waiting for its 2 x linked requests to resolve.

There have been other requests raised that have been ok and the issue may lie with one linked request in particular but not sure how this can be?

I've tried reconfiguring the linked request and I've re-booted the system but no luck. 

Any assistance greatly appreciated as this error will stop us going live with this process.



Link to comment
Share on other sites

I have a passcode for an open Request, so I took a look.

If you're referring to SR00512754 then it never passed through the Wait for Linked Requests Completion node, I would suggest checking the expression on the preceding Decision node.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...