Jump to content

Requests being resolved with no Owner


Adrian Simpkins
 Share

Recommended Posts

Hi All,

I have noted today that a number of requests resolved today are allowing Resolution without an Owner. The setting to control this is Active, and has been for a while, and before today I had not picked up any problems with this. The setting Under Request Settings 'This setting prevents resolving or closing a Request that does not have an owner. This setting is not enforced in Business Processes.' is marked as on.

Has anyone else noticed this at all? Normally I would only pick up requests with no Owner where someone has assigned the request to another team but failed to reopen. This is the 1st time for a long time I have picked up requests Resolved with no Owner (These are just straight Resolved requests with no reassignment of team)

Many thanks

Link to comment
Share on other sites

@Adrian Simpkins Are you seeing requests that are allowing you to perform the Resolve action while they don't have an Owner, or are you seeing Requests in a Resolved state that don't have an Owner?
If the latter, the "This setting is not enforced in Business Processes" part of the description may be coming into play, and the BP is resolving the requests.

 

  • Like 1
Link to comment
Share on other sites

Hi Steve,

These are requests being resolved with no owner - I will check the BPM's behind the catalogue items raised, but it is just strange that I have not had this issue arise for at least 18 months, but yesterday I had about 10 different requests where I had to assign the owner to complete the process. 

Normally on my daily checks I only pick up requests that have been resolved but then reassigned to another team for further action but were not reopened before reassignment, so no owner in the team assigned to.

Many thanks

Link to comment
Share on other sites

Hi Steve, 

This issue is now fixed as the setting is now off - however I was sure this was set to on previously. When viewing the setting the text below seems to indicate it needs to be on to work, rather than off:

app.request.allowResolveCloseWithoutAnalyst : this indicates if turned on this will allow resolution without analyst
This setting prevents resolving or closing a Request that does not have an owner. This setting is not enforced in Business Processes. : this text seems to indicate if this is on it prevents resolution without an owner.

I am almost 100% sure this was always On which is why I was confused as to why I was seeing resolved requests without an owner this week. I certainly would have picked up this issue before this week if this was always the way this setting worked.

However, I have been working on collating global settings into a document this week so it is possible I may have clicked this setting to On in error when working on this document - Ill be honest and say I cant recall !

Either way all fixed now - thanks :) 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...