Jump to content

Pipeline Services appearing for Contacts


Jeremy
 Share

Recommended Posts

Since we updated yesterday, it appears that if we raise a request for an external contact all the services including pipeline are available, it also appears some of these services that we had in the pipeline are now duplicated, without us doing anything?

If we raise a job for a 'customer' a basic user then the list appears as normal...

Basic User list
image.png.7964267aee5c58bc414d76dd58477ec3.png

Contact Service List
image.png.ee8a594467cfa9a5f2824e41f9ca94da.png

Link to comment
Share on other sites

@Jeremy Thanks. As per the other post, following the patch, are you still seeing "Pipeline" services, even after a browser refresh? Sorry if you've already checked but wanted to narrow down the issue, to confirm that those services are indeed "Pipeline" services? Also could I ask, is the setting "servicemanager.progressiveCapture.servicedetails.enableSupportVisibility" turned on or off on your instance? As you've mentioned, this only happens when the customer is a Contact, so that will also help us in our investigation.

Link to comment
Share on other sites

Yes this is still persisting after browser refresh and application cache update this is the setting:

image.png.9770816373284ed6b86a41222f08a01d.png

It's strange as this has never been an issue until we updated yesterday, although granted that could be 'red herring'

Link to comment
Share on other sites

@Jeremy  We had a look and looks like the patch was correctly applied to your instance. Could you do a Application Cache Reload on the Service Manager application via the Admin Tool again and give it another try?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...