Jump to content

Analyst assignment notification


derekgreen
 Share

Recommended Posts

Hi everyone - seeking advice. When a call is assigned to an analyst on Service Desk, an email is automatically sent to the analyst informing him or her of the assignment. However, if the call is re-assigned to another analyst the change is reflected on the call but the 'new' assignee doesn't receive a notification. Is it possible to set this up?

Thanks.

Link to comment
Share on other sites

@derekgreen do you know (are you aware) how this notification is configured in your instance? I mean do you use the BP to send an email notification to the analyst upon assignment or you use Service Manager notification system (notification application settings)? Or a combination of both?

Link to comment
Share on other sites

@derekgreen This might explain it then... it is quite possibly the BP is not aware of the analyst being changed so it won't know it needs to fire the notification email... and most likely the BP has gone past the stage where the notification is sent...

So, I would advise to use the notification system which is independent of BP... this way notifications will fire whenever the analyst is assigned/changed...


notifications.PNG

EDIT: forgot to mention, just to avoid confusion, notification type needs to be "email-only" or "both"...to have the email triggered...

Link to comment
Share on other sites

46 minutes ago, derekgreen said:

I expect I'll need to give all of our analysts access to mailbox_helpdesk in their security settings

@derekgreen ermm... not for notifications,no... notifications use an "internal direct email" method which bypass the mailboxes... so you don't need to worry about analysts mailbox rights when configuring notifications...

Link to comment
Share on other sites

Thanks Victor. All a bit strange, we have all suddenly started receiving two emails whenever a call is assigned, started happening yesterday before I'd even put this on the forum. I've removed the email analyst item from the BP for Incidents, I'll see how this goes on the next call we receive.

Link to comment
Share on other sites

Well, I removed the analyst notification from the business process and waited for someone to raise a call - no one has! So I've raised a 'test' call and assigned it to myself, I haven't had a notification to confirm this. Have I done something wrong? :wacko:

Link to comment
Share on other sites

@derekgreen not really...but... notifications to self? :) Why would you need a notification when you are the one raising and assigning the request?? ... this is how the system is thinking :)

Try and raise a request and assign to someone else..then ask that analyst to check if they received the notification... system notifications are not designed to "self-notify"

Link to comment
Share on other sites

Victor - my bad, as they say! Just successfully re-assigned the call to another analyst and he has received the notification. For good measure, I then re-assigned it to yet another analyst with the same result, so thanks very much for your help! :D

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...