Jump to content

Can't change custom field labels in Form Designer


DougA
 Share

Recommended Posts

Following on from the topic Error with new service raised by @DeadMeatGF I've been struggling with something similar. I've added a number of custom fields into the form but I don't seem to be able to change the label from Custom Field A to something more meaningful. I'm clicking on the View Details Form button and then the Design Button. before clicking the cog wheel to edit the field. I can enter a translation (into en-gb) but no matter what I do after that the label reverts!

Any advice?

Thanks

Doug

Link to comment
Share on other sites

Hi @DougA

I just want to be sure i am looking in the right area - you are talking about configuring the say Incident form, under a specific service?

Here i have added a custom field, and changed the label to 'Test' and it has saved the new field name, and in the translations tab added the default English (British) version for me.

Screen Shot 2017-03-24 at 17.03.00.png

Can i also confirm when you are in the designer that you hit the 'apply' on the form shown above, and then the 'Apply Changes' button for these changes to be saved?

Thanks

Steve

Link to comment
Share on other sites

Hi @Steven Boardman

I've found that be deleting and recreating the custom field I could get the displayed title as I want. I've not found any way to reorder the fields though so I'm having to delete all of the fields and then re-enter them.

Appreciate the help and guidance.

Doug

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...