Jump to content

New items entered onto existing board missing status?


Recommended Posts

Hi All

Just looking at our escalated request board, and noticed that the new items entered onto the board today are missing the status, whereas anything entered on the board before today does show the status? Please see image below.

Anyone else noticed this at all?

Many thanks

image.png.a80214ca527c0ed4fbe1e02edad2bc59.png

 

Link to comment
Share on other sites

Hi,

I'm not able to replicate, the statuses still appear on the board for me, are the cards added through BPM?  Have you customised the card status in the BPM node?

Thanks

Trevor

  • Like 1
Link to comment
Share on other sites

Hi Trevor - thank you for checking. These are added to the board via our SLA configuration so the requests hit a trigger point and one of auto actions is to add it to the board. The only reference to the board in a BPM is to remove it from this board once a request is closed if it was added due to a breach. I have made no changes to either configuration for a while.

image.png.5d80742c8792afc1e7cfbbb137a52909.png

Many thanks

Link to comment
Share on other sites

Hi Trevor

Just to confirm I have checked the Board again today, and it appears that the statuses are now showing correctly. Thank you for looking at the issue

Many thanks

Link to comment
Share on other sites

..............although

Is it just me, but when a card moves from one lane to another on our change management board (subsequent to the completion of the outstanding activities) the status line info (ie, 'Entered on' date/time) does not automatically update to show the details when the card entered the new lane. I have to refresh the whole board to get the updated lane info. I'm assuming that's not the correct behaviour?

TVM.

  • Like 1
Link to comment
Share on other sites

Hi Neil I did also notice some new items on one of my boards was missing the status again, but after a refresh it populated. As I could see the status after refresh I will continue to monitor the boards and will see if I notice the same behavior you mention - thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...