Jump to content

One User unable to raise a Change Request


Adrian Simpkins
 Share

Recommended Posts

Hi All,

I have 2 User's who has had no changes made to their setup, and normally they can raise a Change Request with no issues. However, today when either tries to raise the Change they are getting the message 'If there are no services available to select, please continue and the request will be logged using the default request process.

Nothing has been changed on the Change Service, or on their logons, or to either the BPM or PC behind it. 

I tried it on my logon and initially i also got the same message, however, after a refresh I tried it again and I then got offered the questions correctly?


Anyone else seeing anything similar happening at all? Has there been any update which may have knocked this out ?

 

Many thanks

Link to comment
Share on other sites

Hi Victor,

Just had a brainwave to check if he was subscribed to the Service, and it appears somehow he was removed (not sure who did this / how it was done)

Readded him and all aok, thank you for your pointer as always !

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...