Jump to content

Team member not appearing on assignment list


ALIPO
 Share

Recommended Posts

I have an issue whereby a team member (Luca) is not visible when trying to assign tickets to them within their team. I have removed them from the team and re-added them as well as removing and re-adding Service Manager roles but no joy. Any ideas please?

  • he has a Service Manager role
  • he is a member of the team
  • team is set to view and action tasks

image.png.4d0ea42b0debc8a61aec229b87ca3236.png

image.png.0d2a71228685cc6351cb1674fffc8446.png

image.png.fdb055a2d63a8abd1b1e70f91d9fcf6f.png

image.png.49fad8ed0eaeb3946f54ca6ef9aec44f.png

Any assistance would be greatly appreciated.

 

Thanks,

Andrew

 

 

 

image.png

image.png

Link to comment
Share on other sites

@ALIPO

Just a couple of thing to check.

What is the 'Status' (not their Availability) of the user when you via user details in the Admin Tool? Needs to be 'Active'.

image.png.b3a41e8dacfcc1d9da13d7faac2619cb.png

In Admin Tool - Apps > Service Manager > Configuration > Service Desk, retrieve the Team in question and check the missing user is not disabled for assignment, i.e. should be green.

image.thumb.png.031e27e834827d95cb445332abcf1f17.png

Cheers

Martyn

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...