Jump to content

Unable to Raise Requests


RobPeck
 Share

Recommended Posts

Unable to raise requests from emails or as a standard new request. Once started the following screenshot appears on the next page. 
This was working correctly on these devices previously.
This is the same across 4 different devices (Variations of Win10 and IOS) on 3 different networks. Any ideas?  

 

ERROR.PNG

Link to comment
Share on other sites

Hi @RobPeck

The status on your instance looks OK and I'm not seeing this issue locally.  Have you tried clearing browser caches etc as a first step? 

Just for further information, is this affecting all users or just yourself? and are other Hornbill views broken in the same way or is it just raising requests?

Kind Regards,

Dave.

Link to comment
Share on other sites

Hi Dave, yes cache has been cleared, system restarted, and then tried on other devices as well. It is just affecting myself, other members of my team can raise requests as normal. 

I am able to navigate around, see request queues , apply filters etc. This just occurs when I need to raise a request. Which unfortunately is my primary function.

Appreciate your time looking at this.

Many thanks
Rob

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...