Jump to content

Help setting up a BPM/Progressive Capture


R3ECEM
 Share

Recommended Posts

Hi,

So I must be doing something wrong here, i'm testing trying to build a "Quick Ticket" function below is my business process for this 

1.PNG.66d445df686c04eb14d676843a1ea27b.PNG

I want it to take the answers from the progressive capture below. Then resolve the request, then close it automatically.

 

2.thumb.PNG.52a06bb73f9fcaf1a97504a04748c22c.PNG

After this I assign it to a quick ticket service that I had created that only works for service requests. It is visible to only one team which is IT Test and one user which is myself. However when then going to raise requests from the service manager tool i'm getting completely different business processes and it isn't following the progressive capture i had made but a different one. 

I would like the progressive capture to only effect myself and the IT Test team as I am learning this tool from scratch and need to be able to create things while not affecting the other people on my team who use the tool.

 

thanks

 

Reece

Link to comment
Share on other sites

@R3ECEM 

33 minutes ago, R3ECEM said:

After this I assign it to a quick ticket service that I had created that only works for service requests. It is visible to only one team which is IT Test and one user which is myself. However when then going to raise requests from the service manager tool i'm getting completely different business processes and it isn't following the progressive capture i had made but a different one. 

That's nothing to do with the process configuration itself. What you experience originates from service configuration, from request configuration... I would suggest to have a look at our documentation here:
 

Start with an overview of services:
https://wiki.hornbill.com/index.php/Service_Portfolio

Have a more in depth look at service configuration, specifically request configuration (all request types) on a service:
https://wiki.hornbill.com/index.php/Services_Request_Configuration

Look at catalog item configuration:
https://wiki.hornbill.com/index.php/Request_Catalog

The reason why you are seeing a different PCF and getting a different BP/workflow than one you configured is because how your service/catalog item is configured and how requests are configured on services. Have a look at the documentation it should explain all this. If any further queries, we'll be happy to assist. May be worth thinking to schedule a session with our product specialists to go over services and their configuration. It's a rather complex subject you would benefit a lot for this...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...