Jump to content

Raising a change - hangs after entering customer name


RobW
 Share

Recommended Posts

Hiya, we've just started encountered an issue with service manager when raising a new change where the process just hangs entering the customer name (it resolves but after hitting next just sits and spins with the Hornbill logo. We did some work on new Change progressive captures and business processes yesterday however didn't touch any live items (as far as I'm aware). The odd thing is that it seems to work for one person but not others - I've tried a couple of browsers and clearing caches but nothing.

Currently running Service Manager Build: 1471 - we're scheduled to update to 1480 next week and tend to avoid changes on Friday as much as possible.

Any assistance at all would be most gratefully appreciated! Thanks........

Link to comment
Share on other sites

Hi @James Ainsworth- thanks for getting back to me!

After further investigation this actually appears to be a local browser/machine issue - I found today that I was also unable to raise any new requests or incidents (only tried changes on Friday) while one of the users who was affected on Friday reported that they're now fine while I've found that I'm able to raise changes/incidents/requests in Hornbill from another machine (and also on my machine using Chrome in incognito mode while it's also working in IE - once I remembered IE still exists).

I'm going to try resetting Chrome back to initial settings shortly so hopefully that'll resolve the issue (I did try clearing the cache etc etc before posting last week)........

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...