Jump to content

BPM failing all of a sudden


Paul Alexander
 Share

Recommended Posts

Hi

We've got some calls, which have worked perfectly well over the past few months, failing all of a sudden.

They're failing on teh 'Get Progressive Capture Answers' node with the following error:

image.png.6180ce75516058011f124234076f159b.png

 

these tickets don't actually HAVE any Prog Capture answers as they're automatically logged from Email...however, the BPM HAS worked perfectly up to now....so has something changed? 

 

thanks

 

Link to comment
Share on other sites

Hi @Paul Alexander,

I have added a check to correctly validate whether a Progressive Capture custom form exists prior to getting Questions information. Please update the Service Manager App on your instance to get this fix.

Thanks,

Ehsan

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...