Jump to content

"resolved by team" field empty on reports


JanS2000
 Share

Recommended Posts

Morning, I've noticed this morning that the "resolved by team" field on our feedback reports is blank for all service requests. We didn't originally have a request for feedback on our SRs, just incidents, so this was added recently to the SR BPM. I replicated what we had on the incident BPM so I'm unsure where to make a change to capture the team info. I've checked the wiki and searched this forum for similar instances of this, but I haven't found anything. 

I'm sure it's something I've done wrong or need to change to make this work, but it would be helpful to have the team info captured in the feedback reports, if at all possible.

Any help or guidance would be much appreciated, thanks again.

Link to comment
Share on other sites

Hi @JanS2000

Thanks for your post. 

The resolved by team is captured as part of the resolution steps of the request.  There isn't a manual way of capturing this.  It should be automatic.  It might be that the BPM workflow has some automation in it to bypass resolution and just sets the request to closed.

Is there anything in the BPM for the service requests that might suggest the resolution is being bypassed?

 

 

Link to comment
Share on other sites

8 hours ago, James Ainsworth said:

Hi @JanS2000

Thanks for your post. 

The resolved by team is captured as part of the resolution steps of the request.  There isn't a manual way of capturing this.  It should be automatic.  It might be that the BPM workflow has some automation in it to bypass resolution and just sets the request to closed.

Is there anything in the BPM for the service requests that might suggest the resolution is being bypassed?

 

 

Morning @James Ainsworth, thanks for your reply. I'll check but I'm sure that after the fulfilment activity is completed on a request, it automatically closes it. This is how it was set up originally and I just added the feedback node between that and the End of the process. Do I need to add another node into the BPM before the close node? I'm still learning and finding my way around all this so really  appreciate your help and advice.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...