Jump to content

Time Not Logging - Service Manager


Jack_Podmore
 Share

Recommended Posts

Hi guys, 

We are using the Timesheet Manager function to log time within our tickets in Service Manager. A couple of the team have found issues when manually adding time via a comment, the timer goes up but after clicking "update" the comment adds to the request but the Total Time stays at 0:00.

image.png.b67f2e1dce69a299159ffc50cf61f1cf.png

We have found that in some instances closing an re-opening the ticket will then proceed to add the time but we are having to manually check each time. Its also causing duplicate/unnecessary comments on tickets - I haven't been advised that this has happened on anything other that comments so far. 

An example from our instance is: SR00000342 

Thanks,

Jack

 

Link to comment
Share on other sites

Hi @Jack_Podmore

You may want to check the default categories.  If the default is not set, some users may not be setting a category and when there is no category selected, the time is not captured.  Setting a default category is done by going to the Manage Categories menu option from the main Timesheet menu tile.  You then click on the Manage Default Categories

image.png

 

Then under here, see the option for Request Update.  If the default is listed as Not Set, you will need to set a category.

image.png

 

Let us know if that helps.

Regards,

James

Link to comment
Share on other sites

Hi @James Ainsworth

Thanks for getting back to me. 

We have checked the categories and these are set correctly. However we do seem to be able to replicate the issue on our instance - it appears to be not adding time just after sending an email until you either do a full refresh of the browser or come out and go back into the ticket. 

1. Open ticket 

2. Send an email to the customer

3. Click the update button and add an update to the ticket, add time and click "update" - the update goes to the timeline but the time doesn't appear on the time sheet 

We have tried this in Chrome, IE and Firefox so suspect it not to be a browser issue. 

Thanks,

Jack

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...