Jump to content
yelyah.nodrog

Information not pulling into Summary on Request list screen

Recommended Posts

Good morning,

 

I wonder if you can help, We have had a number of calls where the information input into the field is not showing in the summary on the request list screen.

I have checked the progressive capture and the field is set to mandatory and the field id has h_summary in it. Its working most of the time but we have the odd few where it isn’t?

As you can see from the attached screen shots the information has been filled out in the call.

Any ideas?

 

Many thanks as always

Hayley.

1.jpg

2.jpg

3.jpg

Share this post


Link to post
Share on other sites

That looks to me like you're using a Custom Form, answers from that go into Questions as displayed above - there's a Form for Summary & Details that goes into the the fields you require.

If you want to ensure the data from the Custom Form ends up in the Summary field I think you'll need to grab the Answer and update the Summary within the Business Process.

Share this post


Link to post
Share on other sites

@yelyah.nodrog @DeadMeatGF there is a fix in the next platform build (scheduled for update tonight) which caters for some scenarios where mapping to h_summary and h_description did not work as expected. I would wait until tomorrow and see if the issue still persists after update.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...