Jump to content

Dashboard Not visible


Claire Holtham
 Share

Recommended Posts

Hullo,

I've added a widget to a dashboard, activated the dashboard and granted myself permission to it.

My user is listed in  'Dashboard Viewer' . But I can't see the widget in 'my Dashboards' - what am I doing wrong?

Hope you can point me in the right direction.

Cheers,

 

Claire

Link to comment
Share on other sites

Hi Claire,

There are differences between the My Dashboards and the Dashboard you are looking for. 'My Dashboards' is accessed from the request list. It is created as a chart against a view whereas the actual dashboard you have set up is accessed from the Administration tool. If in the admin tool you click on Home > Service Manager > Advanced Analytics > Dashboards, you will see the dashboard you created.

Thanks

Pamela

 

 

Link to comment
Share on other sites

Hi, it is the advanced analytics one I'm struggling with.

If people wish to view that I'm assuming then, they'd have to go into the admin module, (and be in a group that had the permission 'View reports and view dashboard) choose the relevant dashboard (which they'd need specific access to) open it and preview it??

 

 

Link to comment
Share on other sites

@Claire Holtham Yes you are right, if people wish to view the Dashboards, they will view it from the admin tool and not from the Collaboration tool. 

a. the creator will have to grant access to specific users

b. the one accessing the Dashboard will need the Dashboard Viewer role

Thanks

Pamela

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...