Jump to content

Service Portal Search Broken


Recommended Posts


The search function on our service portal is no longer working

I'm not sure when it stopped working but I've tried it today and yesterday and it never returns anything

I think it may not have been working on Tuesday either


After a while it comes up with the following error

We've just started getting a few of our users to trial the portal before we announce it to the organisation

I know it has worked ok in the past

kind regards,


Link to comment
Share on other sites

I've not used the search feature before but I've just tried it and I too am getting the same error.  I've tried searching for the Service Name and the catalogue name and it eventually comes up with saying it could not connect to the server but it does try for a few minutes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...