Jump to content

Recommended Posts

Hi Guys,


Im just doing some work on our change process, and am getting an error message when using the process.


its erroring at the point of trying to send out an automated email. ive tried a few different combination, getting it to email an external address instead of a co-worker, and also made sure there was a change email template setup,


any ideas? I


Link to comment
Share on other sites

Hi Gary,

Looking at your screenshot, you haven't specified a Mailbox Name on your automated task node. Could you try and add a mailbox name, save and activate the Business Process, and raise a new request to try again?

Kind Regards


Link to comment
Share on other sites

Thanks Bob yes this worked, although I did notice one thing which was also tripping me up,


In the email templates section, theirs a dropdown (defaults to requests normally). - for my change request email template, I had saved this in the 'changerequest' list in the email templates section (as shown), but when I came to try my process this didn't work. as soon as I changed the email template it was trying to mail from to one in the 'requests' section, it worked fine.


do I have to prefix the template name with anything if not using a template from the default 'requests' template list?


hope this makes sense!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...