Jump to content

Amending Organisational Data within Service Manager


Tonyo
 Share

Recommended Posts

Hi ,

Can you please advise how I can amend the data within the Organisational Data of Service Manager ( Home > System > Organisational Data> Organisation ). I have tried to set one of the fields to "Allow Task Assignment" but have been unable to save the amended data.

Can you please advise, as I have logged in with my account and also the Admin account, and though it allows m select it, but I'm unable to apply the change.

Tony

post-12477-0-20125000-1464268553.png

Link to comment
Share on other sites

Hi Victor, I have sorted this issue by deleting the Team and associated users, and recreated the team\users, with the correct level of permission, and this has worked.

Please let the Dev team know, as this might just be a bug in the system..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...