Jump to content

Summary - feature


Salma Sarwar
 Share

Recommended Posts

Hi @Salma Sarwar

Are you asking about the 'auto fill' items in the form?

If so, that's a Chrome setting (assuming you're using Google Chrome as your browser)? Details on how to do that are here under the 'Delete your saved auto-fill form info' title,

If that's NOT what you're asking, could you be a little more specific please?

 

thanks

 

Paul

Link to comment
Share on other sites

Hi @Salma Sarwar

If you are referring to the dropdown "Knowledge Center" that appears when you start typing (and overlaps the rest of the fields) - there is a system setting to turn this off:

  • Go to Admin
  • Select Platform Configuration
  • Click on "Core Settings"
  • Search for the setting "guest.anonymous.employeePortal.core.disable-knowledge-search-in-pro-cap"
  • Turn this ON

This will disable this function

image.png

 

Kind Regards

 

Bob

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...