Jump to content

Custom fields not showing in forms


Andrew Tasker
 Share

Recommended Posts

Can you clarify what exactly you're seeing (or not seeing) here?

Have the Custom Fields completely disappeared from the Details section of the Request?
Are the fields still there but their values not showing?
If the latter; how are you populating the values? Are the values set in the database and not showing, or not set in the database either?

Is there any other information that we need to consider?

Link to comment
Share on other sites

Hi Steve,

 

The fields looked to have been removed completely from some of the requests but not all of them. Upon checking this morning this looks to have been restored from the ones i have checked so far and the problem resolved itself but will be sure to raise this if any issues come up again with this.

We thought this may have been down to an update or something if you were aware of anything?

Everything looks back on track now with this though.

Thanks for your support.

Euan

Link to comment
Share on other sites

Hi Guys, 

Just looking at this it looks like the issue with the forms regarding the SLAs has been resolved but there are still some of the other areas missing.

 

Some of the missing custom fields which were part of the absence form were

Absent operative Name

Payroll Number

Absence Procedure Followed

Credited Hours

Escalated By

 

Not sure if you are able to support us any on this?

 

Thanks

Euan

Link to comment
Share on other sites

On 12/13/2022 at 10:26 AM, Euan Coleman said:

Hi Guys, 

Just looking at this it looks like the issue with the forms regarding the SLAs has been resolved but there are still some of the other areas missing.

 

Some of the missing custom fields which were part of the absence form were

Absent operative Name

Payroll Number

Absence Procedure Followed

Credited Hours

Escalated By

 

Not sure if you are able to support us any on this?

 

Thanks

Euan

 

Hi Everyone,

 

Is there any update on the above?

 

Thanks

Euan

 

Link to comment
Share on other sites

It's not clear what area of the product you're talking about here.

Can you provide any screenshots and details of which custom fields are affected - the names above appear to be "friendly" names which would be specific to your Instance - and where you would expect to see them, along with what you configured to make that happen, please?

Link to comment
Share on other sites

  • 3 weeks later...

Hi @Euan Coleman

I thought it might be worth a mention that form configuration on requests are unique to each service.  When you define a request form and add custom fields, it will only apply to requests that are associated to that same service.  If a request has its associated service changed using the workflow, it would adopt the custom fields configured for that new service.

When viewing these requests with the missing custom fields, it would be worth comparing the services that are associated with.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...