Jump to content

Email not applying to request


Andrew Tasker
 Share

Recommended Posts

Is it an extremely long email?
There is a character limit to Timeline entries and I have seen this where a long email (e.g. a chain of multiple replies) is applied.
If this is the case the "View Email" option on the "Three Dots" menu will display the full email as the limit does not apply in the Mail Application.

Link to comment
Share on other sites

Hi Steve,

Thanks for your reply, but unfortunately it doesn't show the option to "View Email" within the Timeline once the email is applied, it doesn't seem to actually be applying to it in the first place yet the system is behaving in the same way that it would if it had applied, i.e. moving the email into the deleted items folder.

Link to comment
Share on other sites

Hi @Andrew Tasker

On 11/10/2022 at 5:13 AM, Andrew Tasker said:

We are having an issue where we have an email which is not applying to a request.

When you say "applying to a request" are you referring to manually applying the email to the request or is this something you are trying to get working using Routing Rules?  I'm assuming this is manually applying to a request.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...