Jump to content

System Internal Context Document Notifications


LouiseT
 Share

Recommended Posts

How can I stop these showing in my Workspace?   I've turned off the settings on my account, but it doesn't seem to have made any difference.  I look after a lot of documents and all my other notifications get lost in the clutter of the document ones.

Thanks

 

Link to comment
Share on other sites

Hi @LouiseT

I've moved your post to the Document Manager topic. 

6 hours ago, LouiseT said:

I've turned off the settings on my account

I'm assuming that these are the setting that you are referencing?

image.png

 

If these are all off and you are still getting a notification, are you able to confirm if the notifications you are getting relate to a scheduled report that is being published as a document?

Link to comment
Share on other sites

Hi,

the notification setting should stop the notifications from appearing in your notification panel in the top right corner, however you will still see the posts in your Newsfeed.  To stop this, if you are not the owner of the document you can Unfollow it, this can be done on the document details page by clicking the Unfollow button on the timeline.  Unfortunately if you are the owner you won't have the option to unfollow as owners receive the updates automatically

 

image.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...