Jump to content

Allow Task View = False


Ann-MarieHolloway
 Share

Recommended Posts

Good Morning Hornbill peeps,

I couldn't find a similar topic for my query, so raised a new one.

When adding analyst permissions in Service Manager I always select the 'Allow Task View' and 'Allow Task Action', however even though I have done this new users to the team are appearing as false for those values.

This means they are unable to access or complete the activities on that call, unless they are assigned directly to that analyst.

 

image.thumb.png.4d26d99c8ddf916eb7748614124e85f5.png

Is there something else I need to enable for new analysts to the team to have access to the activities?

Many Thanks

Link to comment
Share on other sites

Hi @Ann-MarieHolloway,

This is a known issue that should be resolved in next release of the Hornbill UI, which if everything goes well will be this week or next.

In the mean time you can alter those options by managing the Organisation/Teams under Platform Configuration.
In a team there will be a tab item showing you "Assigned Users".

You can set the same options per user in team by clicking on the edit button in the users row.

Takes a bit longer to do as you need to do it for each team the user is in but will get you where you need to be until the release comes out.

Thanks,

Capture.PNG

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...