Jump to content

Category set but not set


Mark (ESC)
 Share

Recommended Posts

We noticed on some calls the BPM is failing to automatically close calls after five days of being resolved.

On closer inspection all these calls have the same issue, the category tag is green indicating that the category was not set.
But category selection is mandatory when creating a ticket from Raise New, and a downward arrow in the image below would indicate the category has already been chosen.

Affecting about one call in fifty. :huh:

 

image.png.be81e781a7c6998dd69b8a329b0a7da7.pngimage.png.9dfb21a350c483c139b2f748ac0e1433.png

Link to comment
Share on other sites

Hi @Mark (ESC)

When the icon for category is green, this indicates that it is set. The enabled "Remove" button also suggests that the category has been set.  You should also see the applied category under the Information panel on the right hand side.  Is this blank when you are seeing the green category icon?

image.png

 

  • Thanks 1
Link to comment
Share on other sites

@Steve Giller & @James Ainsworth

Thanks for helping.

Issues does look to be the categories were moved or deleted between the ticket being resolved and the ticket being closed.

Been watching the resolved tickets close successfully by the BPM since I posted the issue, and all has been fine.

Thanks for your help :rolleyes:

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...