Jump to content

Hornbill unable to send to domain


Andytaylor93
 Share

Recommended Posts

Hi, 

We have found we're unable to send to a specific email/domain through Hornbill, we have been able to send from the same email address (customer.services@pamediagroup.com) to the domain (janggroup.com.pk)

The mail log in Hornbill provides the following error

 

MAIL DELIVERY LOG: [RecipID: 2918969] Unable to connect to SMTP server.ChilkatLog:
  VerifySmtpConnection:
    DllDate: Apr  3 2022
    ChilkatVersion: 9.5.0.90
    UnlockPrefix: HRNBLL.CB8102024
    Architecture: Little Endian; 64-bit
    Language: Visual C++ 2022 / x64
    VerboseLogging: 0
    smtpConnectAndAuthenticate:
      smtpConnect:
        smtpHostname: mx1.janggroup.com.pk
        smtpPort: 25
        connectionIsReady:
          Need new SMTP connection
        --connectionIsReady
        smtpSocketConnect:
          socketOptions:
            SO_SNDBUF: 262144
            SO_RCVBUF: 4194304
            TCP_NODELAY: 1
            SO_KEEPALIVE: 1
          --socketOptions
        --smtpSocketConnect
        smtpGreeting:
          readSmtpResponse:
            SmtpCmdResp: 550 Denied by policy
          --readSmtpResponse
          Failed SMTP greeting response code.
        --smtpGreeting
        Failed to get initial SMTP response..
        Will re-try one time...
        smtpSocketConnect:
          socketOptions:
            SO_SNDBUF: 262144
            SO_RCVBUF: 4194304
            TCP_NODELAY: 1
            SO_KEEPALIVE: 1
          --socketOptions
        --smtpSocketConnect
        smtpGreeting:
          readSmtpResponse:
            SmtpCmdResp: 550 Denied by policy
          --readSmtpResponse
          Failed SMTP greeting response code.
        --smtpGreeting
        Failed to get initial SMTP response again.
      --smtpConnect
    --smtpConnectAndAuthenticate
    Failed.
  --VerifySmtpConnection
--ChilkatLog

 

 

Any advice on this would be good, I think the 550 Denied by Policy means its been blocked by a policy on their end, is that due to something not configured correctly for Hornbill to send as our mail server?

 

Thank you, 

Andrew

  • Sad 1
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...