Jump to content

Asset and OWNED BY link


QEHNick
 Share

Recommended Posts

I don't know if this is behaving as designed...

In ASSETS, computer assets; when an asset has an identified customer, their displayed name in the "Owned By" column is a hyperlink.

I got all excited thinking, "Ah! Great, I can drill down into the asset owners details!" But instead, it loads up the requests list. 

 

Is this by design or an afterthought which was forgotten?

Link to comment
Share on other sites

Hi @QEHNick

So far I've not been able to replicate this.  When I click on the link under Owned by, it is accessing the user record, as you are expecting it to.

When you hover the mouse over a user, what do you see in the bottom left corner of your browser window?

image.png

 

If you see something similar to above, but clicking on it doesn't take you there, then maybe there is a redirection in place if you don't have access to the user's profile.

Link to comment
Share on other sites

Hi @QEHNick

I wondering if this is something to do with an asset import.  It should be showing the user's "handle" in the Owned by column.  

Can you try and manually change the owner for a selected asset and see if it is then displayed differently in the list and if the link then works.  I'm assuming that in the case of a failed link, there are places that will default you back to your home view, which is what you are seeing.  You can also compare what is displayed in this list under owner, to the handle under the user's profile to see if they match.

image.png

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...