Jump to content

Intelligent Capture Error


Jeremy
 Share

Recommended Posts

So I have realised that if you have a IC with decisions (with no 'No Matches') then you don't get the 'Next' options and this error is present:

image.thumb.png.4c850b58fd04f5d725c2081f673328c9.png

When we select one of the options the error disappears and the 'Next' button appears.

I am not sure if you are aware that this happens, I have remedied this by adding a 'No Match' 

Link to comment
Share on other sites

Also today we have noticed that custom fields that are set in the IC are not being transferred into the request, so we are seeing some of our business processes failing.

Has there been an update to the ICs recently that is causing these issues?

Link to comment
Share on other sites

4 hours ago, Jeremy said:

Also today we have noticed that custom fields that are set in the IC are not being transferred into the request, so we are seeing some of our business processes failing.

Has there been an update to the ICs recently that is causing these issues?

We've noticed the same today as well - all our business processes rely on this, so it's causing a lot of errors and issues. Summary and Descriptions are also not being pulled over in some cases, as well as custom fields

I don't believe we've been seeing the error pop up on the ICs though, but I'm going to do some testing

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...