Jump to content

Feedback - rate our service to you unable to complete?


Recommended Posts

Hi All

It appears the Rate our service to you field in the feedback is not working - previously used to show star ratings (image 1) but currently showing as image 2 and we are unable to select a value to submit feedback. Is this a known issue at all? 

Star image:

image.png.6acb6d5e1705be0a088640e645219f84.png

Current image:

image.thumb.png.901a442d77f21de9b9a7b2431d57bac6.png

Link to comment
Share on other sites

@Adrian Simpkins

 

We are aware of this known issue, defect ref: KE00173515. This will be addressed in a future the next service Manager update. Please keep an eye out on the Announcements Section for the latest release information.

Regards, Nanette

Edited by Victor
Clarified which update
  • Like 1
Link to comment
Share on other sites

@Nanette, do you have an idea when this will be solved and applied to the application? 

We are having our star ratings wrong in a lot of requests because the users are clicking in the little squares - not the stars - and they don't have an idea about what star rating they are providing.

We need this solved as soon as possible.

 

Link to comment
Share on other sites

17 hours ago, Alberto M said:

@Nanette, do you have an idea when this will be solved and applied to the application? 

We are having our star ratings wrong in a lot of requests because the users are clicking in the little squares - not the stars - and they don't have an idea about what star rating they are providing.

We need this solved as soon as possible.

 

@Victor, are there any news about this? We need this fixed as soon as possible. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...