Jump to content

UI issue. Active cursor location misplaced / offset in BPM designer for select and add node operations


Recommended Posts

Good morning everyone, I have a strange user interface issue to report to you. Anyone else getting this?

When I hold down the left mouse button and drag to open the blue box to select a number of nodes to include in a group, the selection box draws about 3 inches to the right of where my cursor actually is. In the example below I copied from the bottom right of the existing "handle upgrade of existing" box and ended at the top left and you can see the offset that was actually drawn. This is making it very difficult to select nodes and group them as you can imagine.

I first noticed this yesterday, 26 May.

This is also affecting the placement of new nodes. So another test is to right click on an existing connector and select to "add node between connected nodes" and you will again see that the new node appears about 3 inches to the right of the cursor location.

Using MS Edge (Version 101.0.1210.53 (Official build) (64-bit)).

image.png.29f29ad55300fc4dfc1fdf8cd43a19d6.png

Link to comment
Share on other sites

Further information for the developers:

The issue only occurs When the configurations sidebar on the left is showing. If you collapse that sidebar. Then the cursor reference point is accurate when using the BPM designer.

image.png.5bf27549b0a0e8614764652c0bddd10f.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...