Jump to content

Collapse of node group and re-expand caused all nodes in group to stack!


Recommended Posts

Oh no. I used the group nodes and collapsed down. When I expanded I got this. I think there's a bug that it's stacked all of my nodes one on top of the other. There were about 25 of them!

image.png.8f275405632ce32f73261f529eed22c2.png

I tried to unstack but we're here:

image.thumb.png.4a8cadd855d7ee00e66476d2a3d154cb.png

I copied back the Active process to Draft and I was back in shape but something has gone wrong here.

Anyone else seen this?

Link to comment
Share on other sites

I've seen this at random in the new admin tool, but if it happens, I simply refresh the page and it seems to put everything back to normal. But I shudder to think what would happen if I accidentally save the BPM when it's in this state...

Link to comment
Share on other sites

I will take a look. This used to be an issue in the old admin tool where it wasn't storing against a node it's relative position when it was in the group. 

Will let you know what I find.

Cheers

Link to comment
Share on other sites

@Berto2002,

So i have tried to replicate this but i cannot get it to fail. Can you log a support request with support and provide the download of that business process or alternatively give support access to your instance so i can debug the process. Point support to this forum post when you log the request so they know i am requesting access or the process download file.

I have a feeling there must be some scenario, combination of nodes that causes an error when it tries to save the position data. If i have a process to hand where this occurs (yours for example) i should be able to find the issue quickly enough.

Cheers,

Neil

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...