Jump to content

Library Images not appearing on Emails


Recommended Posts

Afternoon,  for a while now I have struggled with trying to get images working within our Hornbill emails.  With the new Hornbill Library I was hoping that this would conclude the issue.

The South Derbyshire logo you see below works fine the URL links direct to our Website which is hosted externally.   The image underneath that is broken is stored within the Hornbill Library.   

We have white listed the Hornbill address, I have even allowed the images to download through the Microsoft Trust Center on my local Outlook account.

Still no joy.  I have tried a few images to see if I did something wrong.

The surprising thing is that when I press reply the broken image appears fine.

Just need some direction really please, is this issue my side?

image.png.07edaf00f7832dc583fca4ba7b7c0675.png

 

Thanks

Gavin

 

 

 

Link to comment
Share on other sites

Hi @Gavin James - SDDC

I just wanted to confirm that the the privilege level on the image has been set to Public.  I'm sure that this would be the case, otherwise I don't see how you would be seeing the image when replying.image.png

I was also wondering if you have tried sending the email to an external email account to see if you get the same results? Such as a personal gmail account.  

Link to comment
Share on other sites

Hi James,  yes it is set to Public, and yes it worked to a personal address, thanks for both of these points.

Maybe I'm getting confused with the address the email is coming from, we have white listed Hornbill.com and Live.Hornbill?   Maybe i'm missing something?

Thanks

Gavin

Link to comment
Share on other sites

Hi @Gavin James - SDDC

Emails that are considered "Direct Outbound" which are things like notifications and other automated emails will tend to use live.hornbill.com.  It is also possibly that your email configuration in Hornbill is configured to work directly with your email server, in which case, your own domains would be used.  In some respect it is good news that this works for external emails as it may narrow down the investigation.  

The next thing maybe to check is if multiple users / recipients have the same issue when receiving these emails to an internal email address. 

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 weeks later...

I've not come across any other mentions from other customers so far.  I will let you know if I do.  There are other end points used other than live.hornbill.com and hornbill.com.  It's important to have those wildcards before and after hornbill.com when whitelisted.  ( *.hornbill.com* ).

Keep us updated with your progress.  I hope to hear that you have it solved soon.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...