Jump to content

Timeline not showing for some users


HGrigsby
 Share

Recommended Posts

Hi 

I have a couple of users who are suddenly unable to see the timeline of tickets.  It looks like the timeline is closed but nothing happens when you click on the arrow to unhide and it doesn't expand, and the filter arrow doesn't show anything in the dropdown.

They have closed the browser (Chrome), cleared the cache and tried it in Edge and IE.  This is only for a couple of users so far and there have been no changes to their accounts or permissions.

Anyone have any suggestions or should this be a support call?

thanks 

Helen 

 

  

timeline1.png

Link to comment
Share on other sites

Hi Steve

The timeline updates were set to team and they are usually visible to them, they haven't changed teams.

It also is happening on a request that is owned by the analyst, they don't see any of the timeline at all

Helen 

Link to comment
Share on other sites

Annoyingly now have this on another analyst in a totally different team, who was working fine this morning but not now. Causing a real issue as the analysts are unable to work on their tickets as they can't see the timeline.

Have a support call logged so hopefully there might be an answer soon.

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...