Jump to content

External authorisation email - img


danb
 Share

Recommended Posts

Morning

we are just starting to use the external authorisation emails into some of our processes and reading the guide im aware that this template can not be edited.

Ive just tried adding some html img code into the email to see if it would pull through a corporate image but im just just getting a "no matching gotoif found" when trying to run the process in live, but yet in html world the link im using works fine.

has this functionality been disabled? or is there another way of doing it?

Link to comment
Share on other sites

3 hours ago, danb said:

Ive just tried adding some html img code into the email to see if it would pull through a corporate image but im just just getting a "no matching gotoif found" when trying to run the process in live, but yet in html world the link im using works fine.

A screenshot of the workflow configuration and where/how you added the img code into email?

"no matching gotoif found" usually means there is (at least) a decision node with paths based certain criteria but none of the criteria defined for these paths is met... can't see what the email has to do with this...

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...