Jump to content

Users unable to raise Incident and Release Requests via Service Manager


Hiten
 Share

Recommended Posts

Good afternoon Hornbill Team, 

I was trying to a Raise Request from an email, where I got this error:

image.png.36cbcef467425b864ec8ea0ba3c0d178.png

I then tried in in Service Manager (in the Request list view, i.e. Raise New and got the same error.  We have not made any changes to Progressive Capture, Business Processes or other Settings. Raising a Service Request appears to work but not Incident or Release Request.  I have also checked Data and Business Processes, e.g. if there are any background tasks running or stuck items, but these are both ok.

It appears from a customer's point of view, e.g. via the Customer Portal the same error is NOT experienced.  But I have confirmed with another team member, who is also getting the same issue. 

I have searched the forum, and find the below:

image.thumb.png.e25322ec4691db8f2ee4ab821e20aeaf.png

Could this update be related?  

If this is something else, please advise ASAP as this is something we need!  Note: this has been raised in this branch, not at the root of Service Manager - as the dropdown wouldn't let me : | 

Appreciate it, 

Hiten

@Caroline

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...