Jump to content

Sub-status - "Enabling Supplier" issue


Gavin James - SDDC
 Share

Recommended Posts

Morning,

I'm currently setting up a Sub-status on the Service Manager,  see the Sub-status in question below,   I can see you can "Enable Suppliers" so I have turned this to yes, thinking that when the sub-status is selected on the Service Manager (within a call)  the Service Manager will allow you to connect the supplier to the support call.   I've looked on the Wiki pages but can't find any details around the "Enable Suppliers" button so not entirely sure if my expectation is correct, and if my assumption is what should actually happen?  

But secondly, when I do select the Sub-status on the Service Manage (within a support call)  I get the below error, do you know what I'm doing wrong? 

 

image.png.81177fc80061b88dbf7e25d5e4c70fe4.png

 

image.png.a34bfaa64da70a86eda76330e4dc015f.png

Link to comment
Share on other sites

Hi @Gavin James - SDDC,

The Supplier sub-status feature is driven through assets.

image.png

Through an asset, you can associate a Supplier. In the example above, I have added Acme Computers as a supplier for the iMac Pro 21.5 inch asset.

 

image.png

When viewing the contract for the Acme Computers supplier, I can see the associated asset. Please note that I have configured a Target Working Time per Event as well, to allow the sub-status configuration.

 image.png

When managing my request, I have associated the iMac Pro 21.5 inch asset to the request. Thereafter, when choosing the supplier sub-status, I can select the available supplier and contract.

image.png

You should then see a section called Active Supplier Event on the right-side that provides information on the target. As I have configured the event to run for 60 minutes, you can see the target is set to 1 hr.

I hope this helps.

Ehsan

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 3 months later...

Hi 

I keep getting the same message, though it has worked before a couple of times before.  It is something I have gone back to and now get the error again.   I've looked  through the suggestions above it all looks like it is set up correctly. (and  hasn't changed since it worked before)

image.png.b0a642bff22f9e3a043d8607a8592473.png

Any suggestions would be much appreciated

Helen 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...