Jump to content

Anchor's within FAQ's


Emily Patrick
 Share

Recommended Posts

Hello, 

I'm struggling with the use of anchors within a FAQ.  The FAQ in question was copied over from elsewhere with anchors in, which worked in the last place, and will go back to the old place when clicked from the new FAQ.  

I've tried updating the 'contents' area and with the name of the anchor from within the document, but it's not taking me to that part of the document when clicked. 

I've checked my understanding via google, and what I can see in the source code appears to be right.  

I've tried creating a new FAQ with anchors in to see if it's because it's an existing FAQ and I'm not getting very far with it either.  I use the anchor option at the top of the window, and it still won't jump down to another part of the same document.  I even tried using the source code to no avail either. 

Does anyone have any idea on how I can get the anchors to work as expected please? Or has anyone else experienced this issue?

 

Thank you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...