Jump to content

Emails sent from the email action node did not auto attach back to the originating request


Adrian Simpkins
 Share

Recommended Posts

Hi All,

I have had 2 requests highlighted to me by one of my Users where they have sent a manual email from the email action node in a request, and then when the response was received rather than auto attaching to the request, it just sat in the In-box. 

I have tested this today on another request and it seems to be working fine - was this an issue following the UI change that has since been fixed? Just trying to understand why these 2 requests did not update with the email automatically. I have checked the email coming back in and the Subject line has not been altered at all

Many thanks


Adrian

Link to comment
Share on other sites

Without specific details it's impossible to say, but the first thing to check is the status of the Request, and whether your settings allow updates for that status.

Also, there are two threads with all the known reasons for Routing Rules not applying listed in the FAQ section which may assist.

Link to comment
Share on other sites

Hi Steve, 

Thanks for the update - my initial post was incorrect, my apologies. These are responses to emails being generated in the BPM which normally would process and auto attach to a request. However, i am seeing a number of emails where these are not being processed by the routing rule, then ends up in the inbox to process manually. I believe these would be using the routing rule as below which has not been changed (as far as I am aware). This has only started happening recently, and I have 4 examples of where an automated email from the BPM receives a response where the subject title is not changed but the email fails to attach to the request automatically.

I can see other requests with the same scenario where it is attaching, so I am unsure if it is just an issue with a limited number of requests. When viewing the request email subject titles I see no change to the subject title that is obvious.

Many thanks

Adrian

image.thumb.png.8325b2417187991ff1a9d57be67f2a40.png

Link to comment
Share on other sites

1 hour ago, Adrian Simpkins said:

These are responses to emails being generated in the BPM which normally would process and auto attach to a request.

I'm not sure I follow this part - are these emails sent by the Workflow to the customer and the customer's response isn't being picked up, or does the Workflow send direct to the Support Mailbox with a Reference (its own or for another Request) in the Subject and that's not being picked up?

We'd also need to see the full list of Routing Rules and some example Subject lines (with any sensitive information redacted, of course) for both successful and unsuccessful emails.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...