Jump to content

Issue with Business process work flow


Guest
 Share

Recommended Posts

I had some specialist time with Hornbill to create fire an email at the end of each closed tickets to get users to fill out feedback. I have in Services feedback switched on however i have created a test ticket and closed this however i have received a closure email? I have used numerous services we have and its the same im not getting a closed email. I believe the workflow i have created that when you close a ticket it should send the creator the customer an email to say its resolved first then closed for feedback but for some reason this is not happening and i cant figure out why ? Any advice and direction ? 



image.png.a7e709a73460aad8229d1124b8b96b78.png
image.png.9e758941a0dde6c59cf7bc835a7fc5ee.png

image.png.61cb077222857db2258c095b9f646b57.png

Link to comment
Share on other sites

* i have created a test ticket and closed this however i haven't received a closure email? 
Resolved tickets email to customers has always worked so its very strange that we are not getting resolved emails and then the closed email with feedback option ?

Link to comment
Share on other sites

This case has been resolved via a support ticket to you however the issue now a closed email is being received however when you click on feedback it takes you to self-service portal but no options are present to provide feed even though the service in question as feedback enabled with a expiry of 0. Any ideas why this would be ? 

Link to comment
Share on other sites

Hi Shamaila,

Are you able to provide a screen shot of where you are expecting the feedback to be displayed?  When using the Employee Portal, the user should see a star on their My Reuqests widget.

image.png

 

If the user tries to view a closed ticket that has a pending feedback request, as soon as they view the ticket a popup should be displayed.

image.png

 

As the customer is getting the Resolved email, it is possible that the customer accepts the resolution and at this point it closes the ticket automatically and the Feedback popup should be displayed.  If they have selected No Thanks it won't prompt them again.  So, it is possible that the follow up email for closure is not showing anything if the Feedback has already been dismissed.  

 

Link to comment
Share on other sites

@James Ainsworth 

Thank you but not sure why the feedback options isnt popping up. It has always worked before we migrated to the new employee portal? All my services are set to have feedback on. Ive attached the screenshot - what do you think could be the issue?

From the closed feedback email when you click 'feedback' it takes you to below the employee portal but it doesnt pop up the feedback options i have set in services ?
image.thumb.png.ba8cbd0dda836b2228ae969331e6c0bf.png



image.thumb.png.71431a844781506a353d38e8cff2b146.png

image.thumb.png.8f7b2a8844924e626b829f774d977d4e.png

Link to comment
Share on other sites

That's right to a point @James Ainsworth removing the zero is a workaround. I was advised by Honrbill having a zero means it has no expiry to the feedback and this worked fine when i was on the old portal. I moved over to the employee portal about 3 weeks ago since then having a zero as a expiry hasn't worked. The support team have passed this to the developers as this could be a potential bug from your side. 

Link to comment
Share on other sites

  • 3 weeks later...

@Shamaila

We have fixed the issue where requests that have a configuration with the feedback expiry option set to 0 are not visible on the employee portal. This will be included in the next release of the Service Manager application which is expected within the next 3 weeks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...