Jump to content

Failed to send email with attachments - associated files


Recommended Posts

We are unable to send an email from the request view, when selecting an attached through the 'Show Associated Files' option. We get the 'Failed to send the email as the file(s) that where uploaded cannot be located or were not successfully uploaded.'

This appears to be another consequence of the recent platform file storage changes.

Uploading the same attachment to the email directly rather than using the associated file route works fine.

The reason we use the associated files route to to provide a means for the customer to also retrieve the attachment through the customer portal.

 

image.thumb.png.a9969ccf0bbf7b8bbdf781877a4dd1fc.png

Can this be looked at as soon as possible.

Thanks.

Martyn

Link to comment
Share on other sites

Hi Martyn,

Thanks for your post.  I've replicated your issue and reported it to development.  It's possible that they are already aware of this and a fix being prepared.  I'll let you know once I have some news.

Link to comment
Share on other sites

  • 2 weeks later...

Hi Martyn,

I believe that a way to fix this has been determined, but it has not been completed yet.  I will see what more I can find out.  Alternatively, you could raise this with Hornbill Support and have it tracked through an incident record.

Regards,

James

Link to comment
Share on other sites

Hi Jeremy,

Just an updated on the release date.  There is a possibility that it will be available on Tuesday.  However, it is important to recognize that through release testing, issues are sometimes found which can delay the availability of the release.  Hopefully, all will go well.  

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...