Jump to content

No Team Assigned


Adrian Simpkins
 Share

Recommended Posts

Hi All,

Not a major problem or anything more of a quirk - I have noticed that sometimes the No Team Assigned notification stays active even though the request it was referring to has moved further along the BPM and assigned the team, so when you click into the notification it is often empty, but the notification stays on the Request List - as below I clicked on the 1 No Team Assigned and the request had moved along the BPM so nothing there when I click into it - thanks
image.thumb.png.a90fa6abb11da838f564d4bca807db41.png

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi Deen,

Just had one pop up, so I clicked on the notification and nothing is showing, I then clicked refresh page using F5 and it still showed. However, having tried it again just a moment later it worked so it appeared the notification still showed the 1st time I hit F5, but second time it went

Thanks!

Link to comment
Share on other sites

Hi Deen,

Second one popped up, I clicked on the link and nothing there, then when hitting F5 it removed the notification correctly. However, I would not expect to have to hit F5 each time I get this notification, but at least I know to do this now

Many thank as always

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...